[FFP] Welches OpenVPN?

Johannes Rohr johannes at rohr.org
So Mär 25 09:33:51 CEST 2018


Liebe Gemeinde,

da ja in der Default-Version von Hedy kein OpenVPN enthalten ist -
welches Paket soll ich zur Nutzung des Potsdam-VPN nachinstallieren? Es
werden zwei verschiedene angeboten:


	openvpn-mbedtls 	2.4.4-2 	153343 	Open source VPN solution using mbedTLS
Installieren
<http://10.22.16.5/cgi-bin/luci/admin/system/packages?display=available&letter=O#>


	openvpn-openssl 	2.4.4-2 	156947 	Open source VPN solution using OpenSSL

Gibt's eigentlich im Potsdamer Netz irgendwelche angebotenen Dienste
oder ist das mit dem VPN erstmal nur Spielerei?

Ciao,

Johannes

-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://lists.freifunk-potsdam.de/pipermail/users/attachments/20180325/0acf0823/attachment.html>


Mehr Informationen über die Mailingliste Users