[FFP] "bind: address not available"

Johannes Rohr johannes at rohr.org
Di Mär 20 09:34:26 CET 2018


Hallo, Gemeinde,


Auf einer СPE 210 mit Hedy see ich im Sekundentakt die Logmeldung:

Adding interface wlan0-adhoc-2
bind: Address not available

Mir ist nur klar, dass wlan0-adhoc-2 das Mesh-Netzwerk ist

Dazu steht in /etc/config/network:

config interface ‘wireless0’
option netmask ‘255.255.0.0’
option proto ‘static’
option ipaddr ‘10.22.16.5’

config rule ‘olsr_tunnel_wireless0_ipv4’
option lookup ‘olsr-tunnel’
option priority ‘19999’
option in ‘wireless0’

config rule ‘olsr_default_wireless0_ipv4’
option lookup ‘olsr-default’
option priority ‘20000’
option in ‘wireless0’

config rule ‘olsr_default_unreachable_wireless0_ipv4’
option action ‘unreachable’
option priority ‘20001’
option in ‘wireless0’

und in /etc/config/wireless

config wifi-iface
option ifname ‘wlan0-adhoc-2’
option network ‘wireless0’
option device ‘radio0’
option mode ‘adhoc’
option ssid ‘Mesh23’
option bssid ‘02:ca:ff:ee:ba:be’
option encryption ‘none’

Hat jemand einen Tipp was da los sein kann?

-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://lists.freifunk-potsdam.de/pipermail/users/attachments/20180320/99b1e64f/attachment.html>
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : signature.asc
Dateityp    : application/pgp-signature
Dateigröße  : 488 bytes
Beschreibung: OpenPGP digital signature
URL         : <http://lists.freifunk-potsdam.de/pipermail/users/attachments/20180320/99b1e64f/attachment.sig>


Mehr Informationen über die Mailingliste Users