[FFP] 1043er auch mal im AP mode

Thomas Janda tj at porga.de
Mo Nov 4 07:54:58 CET 2013


Hallo Melle,

der Hinweis (wpad) hat mir gefehlt. Nun läuft's.

Vielen Dank & Grüße
Tommy

On 03.11.2013 21:16, Thomas Mellenthin wrote:
> Hi,
>
> Thomas Janda wrote:
> > Immer wenn ich versuche den WR1043ND in den AP Mode zu bringen,
> > scheitert irgendetwas, denn das Interface (wlan0) kommt nun gar
> > nicht mehr hoch -> Die Meldung in der GUI lautet: WLAN ist
> > deaktiviert oder nicht assoziiert
> hast Du den wpad oder wpad-mini mit eincompiliert? Ggf. musst Du ihn
> nachträglich installieren (opgk update  && opkg install wpad).
>
> Nur damit (bzw. mit dem wpa-supplicant) kann das wifi-Interface im
> Managed-Mode laufen, also als AP. Sonst geht nur ad-hoch und station
> (client an einem anderen AP).
>
>
> viele Grüße,
>
> // melle
>
> _______________________________________________
> Users mailing list
> Users at lists.freifunk-potsdam.de
> https://lists.freifunk-potsdam.de/listinfo/users


-------------- nächster Teil --------------
Ein Dateianhang mit HTML-Daten wurde abgetrennt...
URL: <http://lists.freifunk-potsdam.de/pipermail/users/attachments/20131104/898b9262/attachment-0005.html>
-------------- nächster Teil --------------
Ein Dateianhang mit Binärdaten wurde abgetrennt...
Dateiname   : signature.asc
Dateityp    : application/pgp-signature
Dateigröße  : 901 bytes
Beschreibung: OpenPGP digital signature
URL         : <http://lists.freifunk-potsdam.de/pipermail/users/attachments/20131104/898b9262/attachment-0005.pgp>


Mehr Informationen über die Mailingliste Users